lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shalin Shekhar Mangar <shalinman...@gmail.com>
Subject Re: build error in eclipse environment, any help
Date Tue, 03 Nov 2009 08:33:06 GMT
On Sun, Nov 1, 2009 at 5:32 AM, Pradeep Pujari <Pradeepp@rocketmail.com>wrote:

> \java\org\apache\solr\handler\clustering\carrot2\CarrotClusteringEngine.java
> use
> s or overrides a deprecated API.
>    [javac] Note: Recompile with -Xlint:deprecation for details.
>
> build:
>      [jar] Building jar:
> b:\Eclipse3.5\workspace\Solr_trunk\contrib\clustering\
> build\apache-solr-clustering-1.4-dev.jar
>      [jar] Manifest is invalid: Manifest line "to get a newer Subversion
> client
> , or " is not valid as it does not contain a name and a value separated by
> ': '
>
>
> BUILD FAILED
> b:\Eclipse3.5\workspace\Solr_trunk\common-build.xml:356: The following
> error occ
> urred while executing this line:
> b:\Eclipse3.5\workspace\Solr_trunk\common-build.xml:219: The following
> error occ
> urred while executing this line:
> b:\Eclipse3.5\workspace\Solr_trunk\contrib\clustering\build.xml:109: The
> followi
> ng error occurred while executing this line:
> b:\Eclipse3.5\workspace\Solr_trunk\common-build.xml:179: Invalid Manifest:
> b:\Ec
> lipse3.5\workspace\Solr_trunk\build\META-INF\MANIFEST.MF
>
>
I guess that error is due to a missing svnversion.exe or an old version of
svnversion. Do you have subversion installed?

-- 
Regards,
Shalin Shekhar Mangar.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message