lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yonik Seeley <ysee...@gmail.com>
Subject Re: 8 for 1.4
Date Mon, 28 Sep 2009 13:06:53 GMT
On Mon, Sep 28, 2009 at 7:58 AM, Grant Ingersoll <gsingers@apache.org> wrote:
> Yes, but no committers have stepped up and said whether the patch is any
> good.

The last thing I saw about the last actual patch:
"""this patch should enable the usage of IE8 with solrjs
 Tho, I didn't get it working with IE7 yet.."""

I think that might be an improvement, but it's tough to tell - I don't
know if trunk was broken for IE6 & 7 and they have a bigger market
share than 8.  But frankly having something that doesn't work for
either IE or Firefox doesn't seem acceptable for release.

-Yonik
http://www.lucidimagination.com

Mime
View raw message