lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shalin Shekhar Mangar <shalinman...@gmail.com>
Subject Re: svn commit: r818816 - /lucene/solr/trunk/src/java/org/apache/solr/search/SolrFieldCacheMBean.java
Date Sun, 27 Sep 2009 06:22:19 GMT
On Sun, Sep 27, 2009 at 1:50 AM, Chris Hostetter
<hossman_lucene@fucit.org>wrote:

>
> FWIW: adding the whitespaces makes these key names inconcsistant with
> every other stat name in solr ... none of them use whitespace
>
> In cases where the lack of spaces makes things hard to read other mbeans
> use "_" (ie "cumulative_deletesById" in DirectUpdateHandler2)  I used that
> same convention in FieldCacheMBean (see "entires_count") but it didn't
> really seems like a good idea for "entry_#0")
>
> I'm not saying the whitespace is bad ... just pointing out that it's
> inconsistent, and there was a reason i didn't have it in before.
>
>
Whatever makes you happy Hoss :)

I have reverted that change.

-- 
Regards,
Shalin Shekhar Mangar.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message