lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grant Ingersoll (JIRA)" <j...@apache.org>
Subject [jira] Commented: (SOLR-1427) SearchComponents aren't listed on registry.jsp
Date Fri, 18 Sep 2009 14:43:16 GMT

    [ https://issues.apache.org/jira/browse/SOLR-1427?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12757185#action_12757185
] 

Grant Ingersoll commented on SOLR-1427:
---------------------------------------

I'm guessing the problem is most likely in loading the SearchComponents, not in the SolrResourceLoader.
 The reason being what Yonik said in that the core is not ready yet at that point.

Also, need to address the possible double loading in SolrResourceLoader.


> SearchComponents aren't listed on registry.jsp
> ----------------------------------------------
>
>                 Key: SOLR-1427
>                 URL: https://issues.apache.org/jira/browse/SOLR-1427
>             Project: Solr
>          Issue Type: Bug
>            Reporter: Hoss Man
>            Assignee: Grant Ingersoll
>            Priority: Minor
>             Fix For: 1.4
>
>         Attachments: SOLR-1427.patch, SOLR-1427.patch
>
>
> SearchComponent implements SolrInfoMBean using getCategory() of "OTHER" but they aren't
listed on the registry.jsp display of loaded plugins.
> This may be a one-of-glitch because of the way SearchComponents get loaded, or it may
indicate some other problem with the infoRegistry.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message