lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Noble Paul (JIRA)" <j...@apache.org>
Subject [jira] Commented: (SOLR-977) version=2.2 is not necessary for wt=javabin
Date Tue, 19 May 2009 13:43:45 GMT

    [ https://issues.apache.org/jira/browse/SOLR-977?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12710731#action_12710731
] 

Noble Paul commented on SOLR-977:
---------------------------------

the version should be set as 1

> version=2.2 is not necessary for wt=javabin
> -------------------------------------------
>
>                 Key: SOLR-977
>                 URL: https://issues.apache.org/jira/browse/SOLR-977
>             Project: Solr
>          Issue Type: Improvement
>          Components: clients - java
>            Reporter: Noble Paul
>            Assignee: Shalin Shekhar Mangar
>            Priority: Trivial
>             Fix For: 1.4
>
>         Attachments: SOLR-977.patch
>
>
> CommonsHttpSolrServer can drop the version=2.2 if the wt=javabin

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message