lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hoss Man (JIRA)" <j...@apache.org>
Subject [jira] Commented: (SOLR-1079) Rename omitTf to omitTermFreqAndPositions
Date Tue, 24 Mar 2009 18:34:51 GMT

    [ https://issues.apache.org/jira/browse/SOLR-1079?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12688781#action_12688781
] 

Hoss Man commented on SOLR-1079:
--------------------------------

bq. we should just rename to whatever it is in Lucene since the flag will pretty much never
appear in Solr schemas anyway. 

reading the msgs in order, you convinced me, and then you un-convinced me, and then you re-un-convinced
me.

as long as it's going to be an option 99% of the world doesn't need to know about, and will
need lots of documentation to explain anyway, it might as well be a long name that's consistent
with the underlying java code.

> Rename omitTf to omitTermFreqAndPositions
> -----------------------------------------
>
>                 Key: SOLR-1079
>                 URL: https://issues.apache.org/jira/browse/SOLR-1079
>             Project: Solr
>          Issue Type: Improvement
>          Components: documentation, update
>            Reporter: Shalin Shekhar Mangar
>            Assignee: Shalin Shekhar Mangar
>            Priority: Minor
>             Fix For: 1.4
>
>
> LUCENE-1561 has renamed omitTf.
> See http://www.lucidimagination.com/search/document/376c1c12dd464164/lucene_1561_and_omittf

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message