lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shalin Shekhar Mangar <shalinman...@gmail.com>
Subject Re: update to latest lucene libs?
Date Wed, 28 Jan 2009 17:10:52 GMT
On Wed, Jan 28, 2009 at 10:33 PM, Yonik Seeley
<yonik@lucidimagination.com>wrote:

> Since I imagine Lucene will be releasing 2.9 before Solr releases 1.4,


Really? Not if we can help it :)


>
> I think we should sync
> to the latest lucene trunk occasionally.
>
> There has been at least one useful bug fix too:
> http://issues.apache.org/jira/browse/LUCENE-1509
>
> Any objections to updating?
>
> -Yonik
>

There's a workaround to LUCENE-1509 in trunk. But, please go ahead, there
are other goodies like LUCENE-1483.

Also, SOLR-783 is waiting for a lucene upgrade.

-- 
Regards,
Shalin Shekhar Mangar.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message