lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan McKinley <ryan...@gmail.com>
Subject Re: Solr 1.4-SNAPSHOT pom pointing to invalid commons-io?
Date Fri, 05 Dec 2008 01:39:51 GMT
fixed in rev 723554


On Dec 4, 2008, at 6:51 PM, jayson.minard wrote:

>
> Solr 1.4-SNAPSHOT seems to now be requiring:
>
>      3) org.apache.commons:commons-io:jar:1.4
>
> which doesn't appear to exist on public repositories.
> commons-io:commons-io:1.4 does exist.
>
> If you clear your repository and build using it, the build fails.
>
> Before entering a bug, is anyone else seeing that?
>
> -- Jayson
> -- 
> View this message in context: http://www.nabble.com/Solr-1.4-SNAPSHOT-pom-pointing-to-invalid-commons-io--tp20845138p20845138.html
> Sent from the Solr - Dev mailing list archive at Nabble.com.
>


Mime
View raw message