lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grant Ingersoll (JIRA)" <j...@apache.org>
Subject [jira] Updated: (SOLR-710) Solr cannot find jar's in Multicore sharedLib directory
Date Tue, 19 Aug 2008 19:23:44 GMT

     [ https://issues.apache.org/jira/browse/SOLR-710?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Grant Ingersoll updated SOLR-710:
---------------------------------

    Priority: Minor  (was: Major)

> Solr cannot find jar's in Multicore sharedLib directory
> -------------------------------------------------------
>
>                 Key: SOLR-710
>                 URL: https://issues.apache.org/jira/browse/SOLR-710
>             Project: Solr
>          Issue Type: Bug
>    Affects Versions: 1.3
>            Reporter: Andrew Nagy
>            Priority: Minor
>             Fix For: 1.3
>
>
> I am using the UnicodeNormalizationFilterFactory developed by Robert Haschart and have
added the jar to my solr/lib directory.  This worked great until i implemented the multicore
with the solr.xml file.  However now with the multicore feature in place, solr can no longer
find the jar containing the unicode filter.
> I set the sharedLib attribute to ./solr/lib, just lib and to /usr/local/solr/lib - all
three times I had the same result - it could not find the jar.
> When I copy the lib directory into my core directory (still with the sharedLib dir set
to ./solr/lib) everything works.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message