lucene-solr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bertrand Delacretaz" <bdelacre...@apache.org>
Subject Re: Java version for solr development (was Re: Update Plugins)
Date Wed, 17 Jan 2007 06:39:11 GMT
On 1/17/07, Thorsten Scherler <thorsten@apache.org> wrote:

> ...Should I use 1.6 for a patch or above mentioned libs?...

IMHO moving to 1.6 is way too soon, and if it's only to save two jars
it's not worth it.

-Bertrand

Mime
View raw message