lucene-ruby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: gem install solr-ruby
Date Thu, 13 Dec 2007 11:59:22 GMT

On Dec 12, 2007, at 8:19 PM, Koji Sekiguchi wrote:
> I like Solr + Flare so much.

Awww, thanks!   It's still a stupid little hack, but it does have  
potential to evolve into so much more with some TLC.

> Who / When does update solr-ruby gem repository?

I do, over on rubyforge.

When?   So far just sporadically when there were enough new pieces  
that I wanted to use more easily myself.

I would love to see Apache become a ruby gem repository itself,  
rather than having to push stuff to a different site.

> How do I know what solr version solr-ruby-0.0.5 is compatible with?

Great question.  So far it has just tracked Solr trunk, at the time  
each version was released.

Ideally, the gem and the Flare plugin should ship with inside the  
Solr distribution too, such that they are internally consistent with  
that version of Solr.

Volunteers to help us get these tasks accomplished are more than  
welcome!!!   I've not quite got this itch to scratch myself since I'm  
generally on Solr trunk and use the latest greatest of this stuff  
from trunk - but I definitely agree there is much value to getting  
these things addressed somehow.

	Erik


Mime
View raw message