lucene-ruby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: SV: Re: is trunk broken?
Date Mon, 26 Feb 2007 02:45:13 GMT

On Feb 25, 2007, at 7:35 PM, Antonio Eggberg wrote:
> Cool I have seen you made some flare update :-) Looks cool ..  
> Couple off minor detail - gem/require gem error
>
> sth:~/workspace/solr/client/ruby/flare eggberg$ script/server
> ./script/../config/boot.rb:29:Warning: require_gem is obsolete.   
> Use gem instead.

I see this also.  It's not Flare's fault, it's Rails and rubygems  
mismatch.  I thought this should be resolved by now, though maybe I'm  
not entirely up to date with all the latest?

> => Booting WEBrick...

    gem install mongrel - you'll be happier than with WEBrick :)

> in the search box when you start typing say the letter - p .. if  
> you wait a bit suggestion drop down .. but at the end of the drop  
> down you have a (0) with no words beside it (It was not there  
> before)? Is it me or is it same for you as well? (I use the same  
> data to index i.e. delicious library)

I've always seen the empty term.  I'm not sure what it comes from and  
have just left it as an open issue for now.  If you track it down,  
let me know the issue.  I'll look into it eventually.

	Erik

p.s. Try this:

	SOLR_ENV=delicious script/server

Hit refresh to see the difference with the Delicious Library view.




Mime
View raw message