lucene-ruby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Eggberg <antonio_eggb...@yahoo.se>
Subject SV: Re: is trunk broken?
Date Mon, 26 Feb 2007 00:35:56 GMT
Yap, it works now!

Cool I have seen you made some flare update :-) Looks cool .. Couple off minor detail - gem/require
gem error

sth:~/workspace/solr/client/ruby/flare eggberg$ script/server 
./script/../config/boot.rb:29:Warning: require_gem is obsolete.  Use gem instead.
=> Booting WEBrick...

in the search box when you start typing say the letter - p .. if you wait a bit suggestion
drop down .. but at the end of the drop down you have a (0) with no words beside it (It was
not there before)? Is it me or is it same for you as well? (I use the same data to index i.e.
delicious library)

Other then that its cool. 

Cheers
Erik Hatcher <erik@ehatchersolutions.com> skrev: I had a typo in schema.xml (a leading
space before the classname "  
org.apache.lucene....") which is corrected now.

 Erik


On Feb 25, 2007, at 5:43 PM, Antonio Eggberg wrote:

> Hi:
>
> After updating rev 511643 I had trouble with the Chinese Analyzer  
> being in schema.xml. Latest schema.xml?
>
> Something must be wrong cost I don't have any Chinese Analyzer?  
> where can I download Chinese Analyzer from?
>
> Regards
>
>
>
>    
> ---------------------------------
>
> Stava rätt! Stava lätt! Yahoo! Mails stavkontroll tar hand om  
> tryckfelen och mycket mer! Få den på http://se.mail.yahoo.com



 		
---------------------------------

Stava rätt! Stava lätt! Yahoo! Mails stavkontroll tar hand om tryckfelen och mycket mer!
Få den på http://se.mail.yahoo.com
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message