lucene-pylucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Caleb Burns <cpbu...@gmail.com>
Subject Re: JCC linux patch
Date Mon, 01 Oct 2012 23:37:15 GMT
On Mon, Oct 1, 2012 at 12:55 AM, Andi Vajda <vajda@apache.org> wrote:

> That would be great !
> Could you please make your monkey patch detect the version of
> setuptools/distribute used and issue the same the same error message as is
> currently emitted by the JCC linux setup.py code when the version is not
> supported by your monkey patch, ie, when manual patching is still needed.
> Thanks !
>
> Andi.,

Right now I'm assuming that future versions of distribute will be
supported because 0.6.1 through 0.6.28 (the latest in pypi) all work.
Do you mean issue the same error for any version newer than 0.6.28?

Thanks,
Caleb Burns

Mime
View raw message