lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralf Heyde <ralf.he...@gmx.de>
Subject Re: Which version of Lucene Java to use?
Date Mon, 15 Apr 2019 13:59:51 GMT
Hey, I just started with Lucene 8. I personally did not stumble on any issues yet. 

If you need this for lets say simple solutions, just take the latest - in case you are in
doubt, take the latest 7.x.

Von meinem iPhone gesendet

> Am 14.04.2019 um 23:01 schrieb gerasimos_rag <gerasimos_ragavanis@yahoo.gr>:
> 
> So I am completely new in Lucene programming. So in the
> tutorials(tutorials-point or youtube) I was able to find and install on my
> pc Lucene 3.6.2. I also was able to make a sample indexer and index my first
> files. But I see on the website that there is a version of 8.0.0.  I have a
> project in my university so I need to have something correct and up to date.
> Is someone able to help me a bit with the diffences and the selection of the
> version? Thanks in advance
> 
> 
> 
> --
> Sent from: http://lucene.472066.n3.nabble.com/Lucene-Java-Users-f532864.html
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
> For additional commands, e-mail: java-user-help@lucene.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message