lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Baris Kazar <baris.ka...@oracle.com>
Subject "java.lang.IllegalArgumentException: Could not load codec 'Lucene60'. Did you forget to add lucene-backward-codecs.jar?" Error
Date Sat, 28 Jul 2018 18:42:04 GMT
 Lucene 6.1.0 is ok but Lucene 6.6.0 issues an error related to codecs.
i dont want to modify META-INF.
 https://bugzilla.redhat.com/show_bug.cgi?id=1352985
Any suggestions please?
Best regards

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message