lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erick Erickson <erickerick...@gmail.com>
Subject Re: run in eclipse error
Date Tue, 17 Oct 2017 05:08:35 GMT
bq: Does git master need to use java9 for development

i can at least answer that with "no". Java8 is the current standard for master.

No clue what's going on with Eclipse though, I use IntelliJ....

That class is part of Solr so Java 9 is probably not germane.

Best,
Erick

On Mon, Oct 16, 2017 at 7:42 PM, 380382856@qq.com <380382856@qq.com> wrote:
> i am trying to run solr in eclipse. but got the error "The type FacetDoubleMerger is
already defined". i don't know why. Whether it is jdk version wrong?
> Does git master need to use java9 for development?
>
>
> 380382856@qq.com

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message