lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "380382856@qq.com" <380382...@qq.com>
Subject run in eclipse error
Date Tue, 17 Oct 2017 02:42:37 GMT
i am trying to run solr in eclipse. but got the error "The type FacetDoubleMerger is already
defined". i don't know why. Whether it is jdk version wrong?
Does git master need to use java9 for development?


380382856@qq.com
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message