lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jack Krupansky" <j...@basetechnology.com>
Subject Re: Boolean Query not working in Lucene 4.0
Date Wed, 27 Feb 2013 04:53:54 GMT
Try detailing both your expected behavior and the actual behavior. Try 
providing an actual code snippet and actual index and query data. Is it 
failing for all types and titles or just for some?

-- Jack Krupansky

-----Original Message----- 
From: saisantoshi
Sent: Tuesday, February 26, 2013 6:52 PM
To: java-user@lucene.apache.org
Subject: Boolean Query not working in Lucene 4.0

The following query does not seems to work after we upgrade from 2.4 - 4.0

*+type:sometype +title:sometitle**

Any ideas as to what are some of the places to look for? Is the above Query
correct in syntax. Appreciate if you could advise on the above?

Thanks,
Sai.



--
View this message in context: 
http://lucene.472066.n3.nabble.com/Boolean-Query-not-working-in-Lucene-4-0-tp4043246.html
Sent from the Lucene - Java Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org 


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message