lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: Is Java 7 now safe with Lucene?
Date Tue, 06 Mar 2012 13:41:58 GMT
Hi,

Any version of Lucene should be compatible with Java 7, if you use at least
JDK7 update 1. There are some minor issues with older Lucene versions when
*building* the package and *running tests*, but the precompiled binaries are
fine. But you should use Lucene/Solr 3.5 as a minimum, as this one is
explicitely tested with Java 7u1+

Uwe

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de


> -----Original Message-----
> From: Chris Bamford [mailto:chris.bamford@talktalk.net]
> Sent: Tuesday, March 06, 2012 2:13 PM
> To: java-user@lucene.apache.org
> Subject: Is Java 7 now safe with Lucene?
> 
> Hi there,
> 
> Is Java7 now safe to use with Lucene?  If so, is there a minimum Lucene
version
> I must use with it?
> 
> Thanks,
> 
> - Chris


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message