lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Linde <davidli...@gmail.com>
Subject Is it possible to create an index with lucene core version 3.3+ by using Version.2_3 that I can then open an index with the original lucene core 2.3 version?
Date Mon, 20 Feb 2012 21:08:05 GMT
Hi,

Is it possible to create an index with lucene core version 3.3+ by using
Version.2_3 that I can then open an index with the original lucene core 2.3
version?

I tried doing the above and receive the error message "Unknown format
version: -11" error message (when trying to opening the index from the
lucene core 2.3 version).

Is what I am doing just not possible? or am I missing something?

Probably a shot in the dark but, is there an index converter to older
versions from newer versions? Unfortunately upgrading the older version is
not an option for me right now. :(

Thanks in advance!

David

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message