lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Lea <ian....@gmail.com>
Subject Re: Apache Lucene v2.3.2
Date Wed, 25 May 2011 09:17:14 GMT
Probably depends on what you mean by supported.  If you mean messages
on this list, then yes, although be prepared for suggestions that you
upgrade.  If you mean bug fixes/code changes, I'd guess not.

You really should upgrade ...


--
Ian.


On Tue, May 24, 2011 at 5:03 PM, Garry S Ditzler <gditzler@csc.com> wrote:
> Is Apache Lucene v2.3.2 still supported?
>

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message