lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wouter Heijke" <>
Subject 3.1 upgrade problem
Date Fri, 01 Apr 2011 07:39:52 GMT

I'm doing the upgrade to Lucene 3.1.0.
The upgrade failed on WhitespaceTokenizer being final in this version.
I don't understand why anyone would make this tokenizer final, I was
happlily extending it for many Lucene versions!


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message