lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From starz10de <>
Subject problem with the lucene and tomcat server
Date Wed, 16 Feb 2011 09:23:22 GMT

Hi All,

I have an application in java use lucene 3.0.3 which run fine. I wanted to
use servlet to make this application as web application. However, I got this


I searched for this error and all solution suggested that might two version
of lucene are used but I also have other projects in my work space which
used older version of lucene.

In my project class path there is only one version of lucene which is 3.03. 
I even checked the lucene version in run time using :
System.out.println(LucenePackage.get().getImplementationVersion());  and the
result was:

3.0.3	1039909 

Any hints which might help?



View this message in context:
Sent from the Lucene - Java Users mailing list archive at

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message