lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From AHMET ARSLAN <iori...@yahoo.com>
Subject lucene-contrib maven artifact
Date Mon, 02 Nov 2009 11:58:48 GMT
Hello everyone,

When I add this dependency  to my pom.xml, an error occurs. org.apache.lucene:lucene-contrib:jar:2.9.0
is missing.

  <dependency>
            <groupId>org.apache.lucene</groupId>
            <artifactId>lucene-contrib</artifactId>
            <version>2.9.0</version>
            <type>jar</type>
            <scope>compile</scope>
        </dependency>

I am trying to use org.apache.lucene.search.vectorhighlight.*;

http://repo1.maven.org/maven2/org/apache/lucene/lucene-contrib/2.9.0/ does not contain jar
file. Is this normal?

Which maven dependency should I use to include FastVectorHighlighter?

I added lucene-highlighter, lucene-misc, lucene-memory and  lucene-core but it didn't help.

Thanks.


      

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message