lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Lea <ian....@gmail.com>
Subject Re: Unable to do exact search with Lucene.
Date Thu, 16 Jul 2009 12:59:21 GMT
You might like to start with a smaller index ...

There are many suggestions in the "Why am I getting no hits /
incorrect hits?" of the Lucene FAQ at
http://wiki.apache.org/lucene-java/LuceneFAQ.  Maybe if you work
through those you'll find the problem.


--
Ian.


On Thu, Jul 16, 2009 at 1:42 PM, prashant
ullegaddi<prashullegaddi@gmail.com> wrote:
> 50 million HTML pages (part of clueweb09 dataset for TREC) were indexed
> using Hadoop into 56 indexes. 56 indexes were merged into a single index.
> Analyzer is the StandardAnalyzer.
>
>
>
> On Thu, Jul 16, 2009 at 6:07 PM, Anshum <anshumg@gmail.com> wrote:
>
>> Hi Prashant,
>>
>> What did you index? how did you index? what analyzer did you use? without
>> all of these, perhaps it'd be difficult to figure out the issue.
>>
>> --
>> Anshum Gupta
>> Naukri Labs!
>> http://ai-cafe.blogspot.com
>>
>> The facts expressed here belong to everybody, the opinions to me. The
>> distinction is yours to draw............
>>
>>
>> On Thu, Jul 16, 2009 at 6:04 PM, prashant ullegaddi <
>> prashullegaddi@gmail.com> wrote:
>>
>> > Hi,
>> >
>> > I tried searching:
>> > "Apache Jakarta"~10
>> >
>> > Nothing was returned. What might be wrong?
>> >
>> > Regards,
>> > Prashant.
>> >
>>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message