lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timon Roth <timon.r...@digitalforce.ch>
Subject Re: 'problem with indexformat and luke
Date Sat, 09 May 2009 12:10:21 GMT
sounds bad...

i use luke 0.9.2 (2009-03-20) who supports lucene until version 2.4. so why do 
i use lucene 2.9? are there some other monitoring tools?


Am Freitag, 8. Mai 2009 schrieb Grant Ingersoll:
> This usually means that your index was created using a newer version  
> of Lucene than is bundled with Luke.  You will need to get the Luke  
> minimal jars (no Lucene) and use that along with the Lucene versions  
> you have.
> 
> On May 8, 2009, at 12:42 PM, Timon Roth wrote:
> 
> > hello list
> >
> > i am using lucene 2.9. when i try to open the index with luke i got  
> > an error:
> >
> > unknown format version: -8
> >
> > any hints?
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
> > For additional commands, e-mail: java-user-help@lucene.apache.org
> >
> 
> --------------------------
> Grant Ingersoll
> http://www.lucidimagination.com/
> 
> Search the Lucene ecosystem (Lucene/Solr/Nutch/Mahout/Tika/Droids)  
> using Solr/Lucene:
> http://www.lucidimagination.com/search
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
> For additional commands, e-mail: java-user-help@lucene.apache.org
> 
> 



-- 
Timon Roth
Triemlistrasse 92
8047 Z├╝rich
--
043 817 40 31
079 636 57 28
--
digitalforce.ch
timon.roth@digitalforce.ch
http://tel.search.ch/zuerich/triemlistrasse-92/timon-roth

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message