lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: Problem building Lucene 2_4 with Ant/Eclipse
Date Sun, 08 Mar 2009 15:09:36 GMT
That's normal. To build contrib or demos, you have to execute ant with the
corresponding targets. The error message about SVN can be ignored.

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de

> -----Original Message-----
> From: Raymond Balm├Ęs [mailto:raymond.balmes@gmail.com]
> Sent: Sunday, March 08, 2009 4:06 PM
> To: java-user@lucene.apache.org
> Subject: Problem building Lucene 2_4 with Ant/Eclipse
> 
> I get the problem below in trying to build Lucene 2_4.
> I'm using Eclipse and just run Ant on the top build.xml.
> 
> It is pretty weird because the core is indeed build, but for some reason
> the
> build stops there and I don't get any of the demos build etc...
> 
> Any idea what this "svnversion" program is ?
> *
> 
> compile-core*:
> *
> 
> jar-core*:
> 
> [*exec*] Execute failed: *java.io.IOException*: Cannot run program
> "svnversion": CreateProcess error=2, can not find file
> 
> [*jar*] Building jar: D:\Bii\Workbench\lucene_2_4\build\lucene-core-
> 2.4.jar
> *
> 
> default*:
> 
> BUILD SUCCESSFUL


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message