lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timon Roth <timon.r...@digitalforce.ch>
Subject which lucene
Date Sat, 28 Mar 2009 09:01:33 GMT
hello luceners

i have installed lucene on my linux-debian testing. so there is the jarfile 
lucene-1.4.3.jar under /usr/share/java.

so far so god. there is a german stemmer and a german analyzer in it under 
org.apache.lucene.analysis.de who works pretty well.

but the official release eg. from 
http://mirror.switch.ch/mirror/apache/dist/lucene/java/ is 2.4.1. is quite 
different.

so there is no german analyzer in this package. but some other features are 
available like setAllowLeadingWildcard(true), which are not included in the 
official debian release 1.4.3.

so my question.

which one of the releases are recommended to use? 1.4.3 or 2.4.1?
how do i get to a release 2.4.1 with a german stemmer/analyzer?

my target ist, to search with lucene on a large number of textfiles with 
german, french and italian text.

thank you for your attention and greets from switzerland (the land with the 
many äöü's..:-),
timon

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message