lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aravind.Yar...@equifax.com
Subject Re: Luke shows in top terms but no search results??
Date Thu, 24 Jul 2008 18:48:39 GMT
r u using the same analyzer, which u used for indexing, in the luke as 
well?

Regards, 
Aravind R Yarram
Enabling Technologies
Equifax Information Services LLC
1525 Windward Concourse, J42E
Alpharetta, GA 30005
desk: 770 740 6951
email: aravind.yarram@equifax.com 



samd <sdoyle_2@yahoo.com> 
07/24/2008 02:45 PM
Please respond to
java-user@lucene.apache.org


To
java-user@lucene.apache.org
cc

Subject
Luke shows in top terms but no search results??







Can someone explain this to me?

After indexing I can see the terms I expect in the top terms using Luke 
but
then when I search I get no results??

This is really bizarre and is blocker for me.

Thanks.
-- 
View this message in context: 
http://www.nabble.com/Luke-shows-in-top-terms-but-no-search-results---tp18638011p18638011.html

Sent from the Lucene - Java Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org



This message contains information from Equifax Inc. which may be confidential and privileged.
 If you are not an intended recipient, please refrain from any disclosure, copying, distribution
or use of this information and note that such actions are prohibited.  If you have received
this transmission in error, please notify by e-mail postmaster@equifax.com.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message