lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael McCandless <luc...@mikemccandless.com>
Subject Re: CorruptIndexException with some versions of java
Date Tue, 18 Mar 2008 18:05:45 GMT

Hi Ian,

Sheesh that's odd.  The SegmentMerger produced an .fdx file that is  
one document too short.

Can you run with this patch now, again applied to head of 2.3  
branch?  I just added another assert inside the loop that does the  
field merging.

I will scrutinize this code...

Mike


Mime
View raw message