lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael McCandless <>
Subject Re: CorruptIndexException with some versions of java
Date Tue, 18 Mar 2008 16:19:44 GMT


Could you apply the attached patch applied to the head of the 2.3  

It only adds more asserts, to try to pinpoint where exactly this  
corruption starts.

Then, re-run the test with asserts enabled and infoStream turned on  
and post back.  Thanks.


View raw message