lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grant Ingersoll <gsing...@apache.org>
Subject Re: lucene-core-2.2.0.jar broken? CorruptIndexException?
Date Mon, 03 Dec 2007 02:28:57 GMT
Hmmm, it still sounds like you are hitting a threading issue that is  
probably exacerbated by the multicore platform of the newer machine.   
Is there anyway to put together a unit test that we can try?

Thanks,
Grant

On Dec 2, 2007, at 9:10 PM, Bill Janssen wrote:

>> I'll see if I can get back to this over the weekend.
>
> I got a chance to copy my corpus to another G4 and try indexing with
> Lucene 2.2.  This one seems OK!  Same texts.  So now I'm inclined to
> believe that it *is* the machine, rather than the code.  Whew!  Though
> that doesn't explain why 2.0 works fine on the same corpus on the same
> machine, in repeated tests.
>
> I'm going to run some diagnostics on the first G4, and see if I can
> find a hardware problem.  I'll report back.
>
> Bill
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
> For additional commands, e-mail: java-user-help@lucene.apache.org
>

--------------------------
Grant Ingersoll
http://lucene.grantingersoll.com

Lucene Helpful Hints:
http://wiki.apache.org/lucene-java/BasicsOfPerformance
http://wiki.apache.org/lucene-java/LuceneFAQ




---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message