lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Taylor <watay...@as-st.com>
Subject Re: Highlighter
Date Wed, 16 Aug 2006 15:14:57 GMT
markrmiller@gmail.com told me that the highlighter ALWAYS does this 
under certain conditions.  In my case, it is when the string ends with 
<BR>.  He knew why but I did not.  I just fixed it in my code by 
putting things back.

On Aug 16, 2006, at 3:17 AM, Ramesh Salla wrote:

>  which version of Lucene and which version of Highlighter, do you use.
>  I dont see any such issues?
>  I think,  I can resolve the issue,  if you can pass on a few info on 
> you are trying to get the data and highlight things.
>
> <image.tiff>
>
>
>  On Sat, 2006-08-12 at 00:05 +0000, Ronnie Kolehmainen wrote:
>> There is an issue in JIRA, see 
>> http://issues.apache.org/jira/browse/LUCENE-645
>>
>> So I guess you're not the only one.
>>
>> /Ronnie
>>
>> Citerar Mark Miller <markrmiller@gmail.com>:
>>
>> > Am I the only one that gets back a string missing the final 
>> character
>> > when using the highlighter and the null fragmenter? I always have 
>> to add
>> > the last character of what I have asked to be highlighted to what 
>> the
>> > highlighter returns when trying to hit highlight an entire
>> > document...anyone else every run into this?
>> >
>> > cheers ( don't I wish i was British),
>> >
>> > - mark
>> >
>> > 
>> ---------------------------------------------------------------------
>> > To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
>> > For additional commands, e-mail: java-user-help@lucene.apache.org
>> >
>> >
>>
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
>> For additional commands, e-mail: java-user-help@lucene.apache.org
>>
>>
>>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message