lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Cutting <cutt...@apache.org>
Subject Re: Lucene version 1.9
Date Tue, 07 Mar 2006 18:25:34 GMT
WATHELET Thomas wrote:
> I've created an index with the Lucene version 1.9 and when I try to open
> this index I have always this error mesage:
> java.lang.ArrayIndexOutOfBoundsException.
> if I use an index built with the lucene version 1.4.3 it's working.
> Wath's wrong?

Are you perhaps trying to open an index created with 1.9 with 1.4.3? 
That won't work.  In general, you need to open indexes with a Lucene 
version greater or equal to the version which last wrote the index.

Doug

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message