lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yonik Seeley" <ysee...@gmail.com>
Subject Re: :Lucene 1.9 RC1 is not working properly with older version of Code 1.43:
Date Wed, 22 Feb 2006 14:47:36 GMT
Hi Ravi,

Could you try 1.9RC1 without changing your code to remove the
deprecated calls first?
If that works, try changing one type of deprecated call at a time
until the culprit is found.
It may either be a bug in API usage in your code, or a bug in Lucene.

-Yonik

On 2/22/06, Ravi <ravi.jaladanki@siti.com> wrote:
> I  got the latest source code of Lucene 1.9 RC1 and modified my code
> according to that by removing the deprecated methods. But once I have
> updated to this version the search is not working at all.. if I try with
> luke it is working fine but If I try with program it is not returning any
> error .. and result.. please let me know If any problems are there with this
> version. If that contains  I will replace with old version1.4.3 which is
> working fine..

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message