lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Armbrust <>
Subject Re: Issues while doing ant on lucene source
Date Thu, 17 Nov 2005 19:44:01 GMT
Pol, Parikshit wrote:
> Hi Folks.
> I downloaded the Lucene and tried to do an ant. It initially gave me the following error:

Are you using a current version of ant?

Lucene 1.4.3 should already be fully built when you downloaded it - you 
shouldn't have to compile it.

If you want the "current" code, then you should compile the code that is 
in subversion right now.


Daniel Armbrust
Biomedical Informatics
Mayo Clinic Rochester

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message