lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hostetter <hossman_luc...@fucit.org>
Subject Re: Can't find record when I'm sure I should
Date Tue, 11 Oct 2005 18:23:40 GMT

Try Luke, see exactly what is indexed for these companies.



: Date: Tue, 11 Oct 2005 14:21:54 -0400
: From: Dan Quaroni <dquaroni@OPENRATINGS.com>
: Reply-To: java-user@lucene.apache.org
: To: java-user@lucene.apache.org
: Subject: Can't find record when I'm sure I should
:
: I have a set of indexes containing business information (name, address, phone, etc).  There
are a couple particular companies that don't come up when people search for them.  I've used
our debugging app that allows lucene queries to be executed directly, and I have confirmed
this.
:
: I can find the company if I search for it in the debugging app either by its unique ID or
address, but when I search for it using query only on its exact name, it doesn't show up.
:
: Any advice for how to debug this?
:
: Thanks!
:
: ---------------------------------------------------------------------
: To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
: For additional commands, e-mail: java-user-help@lucene.apache.org
:



-Hoss


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message