lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mordo, Aviran (EXP N-NANNATEK)" <aviran.mo...@lmco.com>
Subject RE: Can't find record when I'm sure I should
Date Tue, 11 Oct 2005 18:24:30 GMT
You might want to check your analyzer, it might trims or ignore these
names.

Aviran
http://www.aviransplace.com

-----Original Message-----
From: Dan Quaroni [mailto:dquaroni@OPENRATINGS.com] 
Sent: Tuesday, October 11, 2005 2:22 PM
To: java-user@lucene.apache.org
Subject: Can't find record when I'm sure I should

I have a set of indexes containing business information (name, address,
phone, etc).  There are a couple particular companies that don't come up
when people search for them.  I've used our debugging app that allows
lucene queries to be executed directly, and I have confirmed this. 

I can find the company if I search for it in the debugging app either by
its unique ID or address, but when I search for it using query only on
its exact name, it doesn't show up.  

Any advice for how to debug this?

Thanks!

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message