lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrzej Bialecki ...@getopt.org>
Subject Re: Blackberry
Date Wed, 14 Sep 2005 14:45:13 GMT
christopher may wrote:
> 
> Can anyone tell me how I can load lucene on to a blackberry. I would 
> really like to load it into there JDE and run it on the simulator so as 
> much help you can provide would be greatly appreciated. Thanks

I don't think it's at all possible. Lucene requires at least JDK 1.3.x 
compatibility, and recent release I think requires even 1.4.x ...


-- 
Best regards,
Andrzej Bialecki     <><
  ___. ___ ___ ___ _ _   __________________________________
[__ || __|__/|__||\/|  Information Retrieval, Semantic Web
___|||__||  \|  ||  |  Embedded Unix, System Integration
http://www.sigram.com  Contact: info at sigram dot com


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message