lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <yahootintin-luc...@yahoo.com>
Subject Re: SpanTermQuery issue?
Date Wed, 01 Jun 2005 16:44:48 GMT
Hi Erik,

Here is the bug report with the test case:
http://issues.apache.org/bugzilla/show_bug.cgi?id=35157

The scoring algorithm doesn't seem to work correctly when
SpanTermQuerys are in a BooleanQuery.  I will look for the
problem.  Any advice on what I should look for?

Thanks,
Reece

--- Erik Hatcher <erik@ehatchersolutions.com> wrote:

> 
> On May 31, 2005, at 8:38 PM, Reece Wilton wrote:
> 
> > Hi,
> >
> > Using a BooleanQuery to combine two SpanTermQuery objects
> causes
> > unexpected results on Lucene 1.9 RC1.  Is this a problem
> that is
> > already known about or has already been fixed?
> >
> > I have a test case and more info if this is a new issue.
> 
> Interesingly I just encountered this very issue myself.  Yes,
> please  
> open an issue and attach your test case.  I'll add the test
> case and  
> start looking for the cause of this.
> 
>      Erik
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> java-user-unsubscribe@lucene.apache.org
> For additional commands, e-mail:
> java-user-help@lucene.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message