lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patricio Keilty <patriciokei...@infovia.com.ar>
Subject Re: Optimize not deleting all files
Date Fri, 04 Feb 2005 20:29:12 GMT
Hi Otis, tried version 1.4.3 without success, old index files still 
remain in the directory.
Also tried not calling optimize(), and still getting the same behaviour, 
maybe our problem is not related to optimize() call at all.

--p

Otis Gospodnetic wrote:

>Get and try Lucene 1.4.3.  One of the older versions had a bug that was
>not deleting old index files.
>
>Otis
>
>--- yahootintin.1247688@bloglines.com wrote:
>
>
>>Hi,
>>
>>When I run an optimize in our production environment, old index are
>>left in the directory and are not deleted.  
>>
>>My understanding is that an
>>optimize will create new index files and all existing index files
>>should be
>>deleted.  Is this correct?
>>
>>We are running Lucene 1.4.2 on Windows.  
>>
>>
>>Any help is appreciated.  Thanks!
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
>>For additional commands, e-mail: lucene-user-help@jakarta.apache.org
>>
>>
>>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: lucene-user-help@jakarta.apache.org
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org


Mime
View raw message