lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Otis Gospodnetic <otis_gospodne...@yahoo.com>
Subject Re: problem restoring index
Date Wed, 08 Dec 2004 14:45:44 GMT
There is no need to reindex.  However, I also don't quite get what the
problem is :)

Otis

--- Santosh <santosh.s@softprosys.com> wrote:

> hi,
> 
> when I restart the tomcat . the Index is getting corrupted. If I take
> the backup of Index and then restarting tomcat. the Index is not
> working properly. 
> 
> Do I have to Index again all the documents whenever I restart the
> Tomcat?
> 
> 
> 
> 
> -----------------------SOFTPRO
> DISCLAIMER------------------------------
> 
> Information contained in this E-MAIL and any attachments are
> confidential being  proprietary to SOFTPRO SYSTEMS  is 'privileged'
> and 'confidential'.
> 
> If you are not an intended or authorised recipient of this E-MAIL or
> have received it in error, You are notified that any use, copying or
> dissemination  of the information contained in this E-MAIL in any
> manner whatsoever is strictly prohibited. Please delete it
> immediately
> and notify the sender by E-MAIL.
> 
> In such a case reading, reproducing, printing or further
> dissemination
> of this E-MAIL is strictly prohibited and may be unlawful.
> 
> SOFTPRO SYSYTEMS does not REPRESENT or WARRANT that an attachment
> hereto is free from computer viruses or other defects.
> 
> The opinions expressed in this E-MAIL and any ATTACHEMENTS may be
> those of the author and are not necessarily those of SOFTPRO SYSTEMS.
>
------------------------------------------------------------------------
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org


Mime
View raw message