lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <>
Subject Re: Lucene Search Applet
Date Mon, 23 Aug 2004 15:51:02 GMT
On Aug 23, 2004, at 11:36 AM, Stephane James Vaucher wrote:
> Should this property be changed in the next major release of lucene to
> org.apache...disableLuceneLocks?

Yes, that makes sense to put an org.apache.lucene prefix.  If that is 
the case, it should be changed to "disableLocks" - no point in 
duplicating "lucene".

And if there are other changes that are needed to get Lucene to work 
from an applet along these lines - let us know.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message