lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MATL (Mats Lindberg)" <m...@nnit.com>
Subject problem running lucene 1.4 demo on a solaris machine (permission denied)
Date Thu, 08 Jul 2004 18:50:17 GMT
Hello
 
I have downloaded the lucene 1.4 to a windows machine, and it all works
fine, when i tries to move this to a solaris machine i get the following
error:
 
/opt/tomcat/common/lib/lucene-1.4-final.jar: cannot execute
 
If i then tries to change the permission (777) on the above file, i get
the following error:
/opt/tomcat/common/lib/lucene-1.4-final.jar: PK^C^D: not found
/opt/tomcat/common/lib/lucene-1.4-final.jar: \304U\3410: not found
/opt/tomcat/common/lib/lucene-1.4-final.jar: syntax error at line 3: `('
unexpected

 
any ideas how to solve this, or what causes the error
 
I am runinng in the following environment:
java version "1.2.2"
Solaris VM (build Solaris_JDK_1.2.2_10, native threads, sunwjit)

but have tried on a java version 1.4.2 (i believe it was), but with the
same error.
 
When i copied the lucene jar file to the solaris machine from the
windows machine i used a ftp program.
 
Any help is much appreciated.
 
Best regards,
Mats Lindberg

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message