lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wal...@Cyveillance.com
Subject RE: help needed in starting lucene
Date Wed, 02 Jun 2004 21:39:28 GMT
It sounds to me like you need a newer version of Java.

-----Original Message-----
From: milind honrao [mailto:mhonrao@yahoo.co.in]
Sent: Wednesday, June 02, 2004 5:36 PM
To: lucene-user@jakarta.apache.org
Subject: help needed in starting lucene


Hi,
 
I am just a beginner. I installed lucene according to the intsructions
provided. 
I did all the changed to the environment variables
when i try to run the test program for building indexes using the following
command:  java  org.apache.lucene.demo.IndexFiles test/Doc
I am getting the following exception 
Exception in thread "main" class java.lang.ExceptionInInitializerError:
java.lang.RuntimeException: java.security.NoSuchAlgorithmException: MD5:
Class not found.

 

 

Yahoo! India Matrimony: Find your partner online.

---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org


Mime
View raw message