lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Otis Gospodnetic <otis_gospodne...@yahoo.com>
Subject Re: new Lucene release: 1.4 RC3
Date Wed, 12 May 2004 12:04:09 GMT
I don't recall any JDK 1.4 methods/classes being used, and I just saw
Doug replacing one AssertException (1.4) with RuntimeException.

Are there some 1.4 dependencies I'm not aware of?

Otis

--- Terry Steichen <terry@net-frame.com> wrote:
> I presume this still requires Java 1.4 to build, but will run with
> Java 1.3?
> 
> Regards,
> 
> Terry
> 
> ----- Original Message ----- 
> From: "Doug Cutting" <cutting@apache.org>
> To: "Lucene Users List" <lucene-user@jakarta.apache.org>
> Sent: Tuesday, May 11, 2004 4:51 PM
> Subject: new Lucene release: 1.4 RC3
> 
> 
> > Version 1.4 RC3 of Lucene is available for download from:
> >
> > http://cvs.apache.org/dist/jakarta/lucene/v1.4-rc3/
> >
> > Changes are described at:
> >
> >
>
http://cvs.apache.org/viewcvs.cgi/*checkout*/jakarta-lucene/CHANGES.txt?rev=1.85
> >
> > Doug
> >
> >
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail:
> lucene-user-help@jakarta.apache.org
> >
> >
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: lucene-user-help@jakarta.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org


Mime
View raw message