lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephane James Vaucher <>
Subject RE: Segments file get deleted?!
Date Mon, 26 Apr 2004 14:34:56 GMT
I would have to agree with Surya's diagnosis, can you give us details on 
your update process?

Please include OS, and if there are some non-java processes (e.g. doing 


On Mon, 26 Apr 2004, Nader S. Henein wrote:

> Can you give us a bit of background, we've been using Lucene since the first
> stable release 2 years ago, and I 've never had segments disappear on me,
> first of all can you provide some background on your setup and secondly when
> you say "a certain period of time", how much time are we talking about here
> and does that interval coincide with your indexing schedule, because you may
> have the create flag on the Indexer set to true so it simply recreates the
> index at every update and deleted whatever was there, of course if there are
> no files to index at any point it will just give you a blank index. 
> Nader Henein
> -----Original Message-----
> From: Surya Kiran [] 
> Sent: Monday, April 26, 2004 7:48 AM
> To:
> Subject: Segments file get deleted?!
> Hi all, we have implemented our portal search using Lucene. It  works fine.
> But after a certain period of time "Lucene segments" file get deleted.
> Eventually all searches fails. Anyone can guess where the error could be.
> Thanks a lot.
> Regards
> Surya.
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message