lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tun Lin" <chen...@singnet.com.sg>
Subject RE: Web Lucene Question.
Date Sat, 13 Dec 2003 16:46:38 GMT
I am using the beta version.

When I typed the command:
ant -version

I have the following:
Apache Ant version 1.6beta3 compiled on December 5 2003

I am downloading the previous to be if there is improvements? 

-----Original Message-----
From: Erik Hatcher [mailto:erik@ehatchersolutions.com] 
Sent: Sunday, December 14, 2003 12:42 AM
To: Lucene Users List
Subject: Re: Web Lucene Question.

On Saturday, December 13, 2003, at 11:20  AM, Tun Lin wrote:
> Hi,
>
> I have tried to type the following at Windows command line at 
> weblucene
> directory:
>
> ant build
>
> Everything seems to work fine except the following error:

Everything works fine but it fails miserably?!  :)

>
> java.lang.InstantiationException: org.apache.tools.ant.Main

This says Ant did not even launch.  I'm not sure which "weblucene" you mean here
- the built-in demo?

My guess is your Ant installation has issues.  What does "ant -version" 
tell you?  How about "ant -diagnostics"?  And finally "ant -projecthelp
-verbose"

	Erik - aka Mr. Ant


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org


Mime
View raw message