lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jill_Pela...@abtassoc.com
Subject Re: broken links
Date Mon, 04 Aug 2003 22:12:02 GMT

solved.

I was building the index incorrectly; the lucene code works just fine.

-Jill

(you need to go to a subdirectory directly under webapps, and use .. as the
argument for the base of the index, I was using .. and doing it from
webapps (Or from luceneweb ) that's why I got the broken links.  but it
works now :)




                                                                                         
                 
                      Jill_Pelavin@abta                                                  
                 
                      ssoc.com                 To:       lucene-user@jakarta.apache.org  
                 
                                               cc:                                       
                 
                      08/04/2003 04:53         Subject:  broken links                    
                 
                      PM                                                                 
                 
                      Please respond to                                                  
                 
                      "Lucene Users                                                      
                 
                      List"                                                              
                 
                                                                                         
                 
                                                                                         
                 




when I run the web demo, all the links are formed with
luceneweb/ preceding them (the links are incorrect):

ie-- the links come out as:

http://localhost:8080/luceneweb/examples/foo.jsp

when it should be:

http://localhost:8080/examples/foo.jsp

and I'm using tomcat, btw.

(I sent this earlier along with a javacc question; which people did
answer....but then this part was ignored, so I'm resending it.....since the
above is the problem that I'm really trying to solve)

thanks

-Jill



---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org







Mime
View raw message